PHP 5 ile gelen MySQL kütüphanesi olan MySQLi’yi kafanızı fazla karıştırmadan sizlere anlatmak istiyorum. Öncelikle sunucunuzda veya localhostunuzda PHP 5 sürümünü veya daha üstünü kullandığınızdan emin olun. Hangi sürümü kullandığınızı bilmiyorsanız boş bir php sayfası oluşturup içerisine;

yazarsanız hangi sürümü kullandığınızı bu adresin tarayıcıdaki…